1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла




Название1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла
Дата конвертации14.02.2013
Размер445 b.
ТипПрезентации





1. В меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла.

  • 1. В меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла.

  • 2. В окне Вставка звука выберите звуковой файл.

  • 3. Щелкните ОК.

  • 4. После закрытия окна программа предложит вам автоматически запускать звуковой файл при демонстрации слайда. Если вы согласны, выберите пункт Да.

  • 5. В противном случае звуковой файл будет запускаться только по команде пользователя. Для активизации звука в режиме Показа слайдов щелкните значок звука, расположенный на слайде.

  • 6. Чтобы настроить параметры воспроизведения, в меню Показ слайдов выберите Настройка анимации.

  • 7. В области задач Настройка Анимации выделите имя звукового файла, для которого хотите произвести настройки. Щелкнув стрелку, расположенную справа то имени файла, можно раскрыть меню, с помощью которого настраиваются параметры запуска и времени воспроизведения звукового фрагмента.

  • 8. Если на слайде имеется несколько объектов, для которых настраивается анимация, используйте кнопки Порядок, расположенные в нижней части области задач, чтобы изменить порядок анимации объектов.

  • 9. Чтобы музыкальный фрагмент проигрывался в течение всей презентации сделайте следующее. Выберите имя звукового файла в области задач Настройка анимации. Щелкните кнопку со стрелкой справа от имени и в раскрывшемся меню выберите Параметры эффектов.

  • 10. В диалоговом окне Воспроизвести звук в разделе Закончить установить переключатель в позицию После : и задайте количество слайдов, равное общему числу слайдов в вашей презентации.

  • 11. Щелкните ОК.

  • 12. Сохраните презентацию.



1. В меню Вставка выберите Фильмы и звук и укажите пункт Фильм из файла.

  • 1. В меню Вставка выберите Фильмы и звук и укажите пункт Фильм из файла.

  • 2. В окне Вставка фильма выберите видеоролик.

  • 3. Щелкните ОК.

  • 4. На вопрос «Хотите ли вы, чтобы фильм запускался автоматически» ответьте утвердительно.

  • 5. В меню Показ слайдов выберите Настройка анимации.

  • 6. В окне Вставка фильма выберите видеоролик.

  • 7. Используя вызываемое раскрывающееся меню, расположенное справа от имени выделенного файла, настройте необходимые параметры запуска ролика.

  • 8. Сохраните презентацию.

  • Примечание Перед тем как вставлять видеоролик, поместите его в ту же папку, где храниться ваша мультимедийная презентация.







 

  •  

  • 1. Выделите слайд, с которого хотите начать речевое сопровождение.

  • 2. В меню Показ слайдов выберите пункт Звукозапись.

  • 3. Щелкните кнопку Громкость микрофона. Произнесите текст, написанный в диалоговом окне Проверка микрофона. При необходимости отрегулируйте уровень громкости. Если он правильный, то над регулятором будет отображена зеленая полоса. Желтая или красная полоса обозначает, что уровень громкости очень высок, и регулятор понизит его .Щелкните ОК. Затем ОК в диалоговом окне Запись речевого сопровождения.

  • 4. Если вы находились на первом слайде, закрыв диалоговое окно, вы окажетесь в режиме Просмотра слайдов. Произнесите текст в микрофон, перейдите к следующему слайду. Озвучьте все слайды.

  • 5 . В случае, если вы находитесь на произвольном слайде, программа предложит выбрать номер слайда, с которого вы хотите начать запись речевого сопровождения. Чтобы начать запись с первого слайда, щелкните Первый слайд, а с текущего – Текущий слайд. Ваша презентация начнет демонстрироваться с того слайда, на котором вы находитесь.

  • 6. Для приостановке или возобновлении речевого сопровождения нажмите правую кнопку мыши, выберите в контекстном меню команду Остановить звук или Запустить звук.

  • 7. Когда будет отображен завершающий презентацию черный экран, щелкните 1 раз для завершения речевого сопровождения.



1. В меню Вставка выберите Рисунок, а затем – команду Картинки.

  • 1. В меню Вставка выберите Рисунок, а затем – команду Картинки.

  • 2. В поле Искать текст : области задач Вставка картинки наберите ключевое слово , которое поможет вам найти требуемую картинку. Используя функцию Другие параметры поиска, можно ограничить выбор и определить тип искомых изображений, например, только фотографий.

  • 3. Щелкните кнопку Найти.

  • 4. В предложенных результатах поиска выберите подходящую картинку, щелкнув ее один раз. Если вы не удовлетворены результатами, то можете выбрать команду Изменить, расположенную внизу области зада, и повторить поиск.

  • 5. Можно поменять цвета элементов, из которых состоит рисунок.

  • 6. Убедитесь, что отображена панель Настройка изображения.

  • 7. Щелкните кнопку Изменение цвета рисунка на панели Настройка изображения.

  • 8. Выберите нужные цвета и щелкните ОК.

  • 9. Сохраните презентацию.



Не закрывая Power Point , откройте Web – браузер.

  • Не закрывая Power Point , откройте Web – браузер.

  • Загрузите Web – сайт, который содержит необходимые для вашей презентации изображения.

  • Подведя курсор к картинке, которую вы хотите использовать в своей презентации, нажмите правую кнопку мыши.

  • В открывшемся контекстном меню выберите команду Сохранить рисунок как....

  • Откройте в папке рабочих материалов папку images_sounds.

  • Назовите файл, сохранив предлагаемое расширение без изменений. Это позволит корректно работать с изображением.

  • Укажите на файл, щелкнув Сохранить.

  • Вернитесь к своей презентации.

  • В меню Вставка выберите Рисунок, а затем –пункт Из файла.

  • Найдите папку images_sounds. Выберите файл, содержащий изображение, и щелкните кнопку Вставить.

  • Сохранить свою презентацию.



  • 1. Выделите текст или изображение, которое хотите связать с Web – сайтом.

  • 2. В меню Вставка выберите пункт Гиперссылка.

  • 3. Если вы недавно просматривали сайт, на который хотите сослаться, щелкните Просмотренные страницы в диалоговом окне Добавление гиперссылки и выберите нужный сайт из предложенного списка.

  • 4. В том случае, если адрес Web – сайта не занесен в список:

  • Откройте нужный сайт, используя Internet E[plorer. Выделите адрес в адресной книге и , нажав комбинацию клавиш Ctrl + C, скопируйте его;

  • Вернитесь к своей презентации и вставьте в поле Адрес диалогового окна Добавление гиперссылки скопированную вами ссылку, используя комбинацию клавиш Сtrl + V.

  • Щелкните ОК.



Выделите текст или картинку, которую хотите связать с файлом.

  • Выделите текст или картинку, которую хотите связать с файлом.

  • В меню Вставка выберите пункт Гиперссылка.

  • Если вы недавно открывали файл, который хотите связать со слайдом презентации, то в окне Добавление гиперссылки выберите Последние файлы.

  • В окне отобразится список файлов – выберите нужный.

  • В случае, если имя файла отсутствует, щелкните кнопку Поиск файла и найдите файл, используя окно Связать с: ; ОК.

  • Имя выбранного вами файла появится в окне Добавление гиперссылки;

  • Щелкните ОК.



  • Эффекты анимации позволяют определить поведение элементов слайда, например, появление текста, и других объектов слайда или их перемещение по слайду.

  • 1. Если вы не работаете в режиме Обычного просмотра, то в меню Вид выберите Обычный.

  • 2.Перейд ите к слайду, с объектами которого вы хотите связать эффект анимации. Если же эффект необходимо использовать во всех слайдах, то вы можете остаться на любом слайде.

  • 3. В меню Показ слайдов выберите пункт Эффекты анимации.

  • 4. В отобразившейся области задач Дизайн слайда в списке Применить к выделенным слайдам, подводя курсор к названию эффекта, вы можете прочитать его описание и , щелкнув его, назначить элементам слайда. При этом программа покажет, как будут анимироваться объекты при демонстрации слайдов.

  • 5. Если вы хотите применить эффект ко всем слайдам, щелкните кнопку Применить ко всем слайдам.

  • 6. Сохраните презентацию.



1. В меню Показ слайдов выберете Настройка анимации.

  • 1. В меню Показ слайдов выберете Настройка анимации.

  • 2. В области задач Настройка анимации выберете Добавить эффект.

  • 3. Вы можете выбрать эффект появления эффекта или текста на слайде. Для этого используйте подменю Вход.

  • 4 . Вы можете добавить эффект выделения текста или объекта слайда. Для этого используйте подменю Выделение.

  • 5 . Вы можете выбрать эффект исчезновения текста или объекта. Для этого используйте подменю Выход.

  • 6. Можно задать траекторию движения объекта в слайде.

  • 7. Скорость выполнения для каждого эффекта можно установить, используя раскрывающийся список Скорость.



Траектория – это путь движения объекта или текста по слайду.

  • Траектория – это путь движения объекта или текста по слайду.

  • Для работы перейдите в режим Обычный. Для этого в меню Вид выберите пункт Обычный.

  • Перейдите к слайду, в который вы хотите добавить анимацию.

  • Выделите текст или объект, который хотите анимировать.

  • В меню Показ слайдов выберите пункт Настройка анимации.

  • В области задач Настройка анимации выберите Добавить эффект, затем – Пути перемещения. Раскройте меню.

  • Вы можете задать один из стандартных путей либо выбрать сложные пути, используя команду Другие пути перемещения.

  • Можно создать собственный путь движения объекта, выбрав подменю Нарисовать пользовательский путь, а затем – инструмент рисования пути.

  • Выберите инструмент Линия, предназначенный для рисования отрезков прямых линий. Подведите курсор к точке начала отрезка, нажмите левую кнопку мыши и, удерживая ее, переместите указатель мыши к конечной точке отрезка.

  • Для создания кривых линий выберите инструмент Кривая. Передвигая указатель мыши, нарисуйте кривую линию, щелкая в тех точках, через которые она должна проходить. Для завершения работы дважды щелкните левой кнопкой мыши. Чтобы получить замкнутую траекторию, необходимо щелкнуть в начальной точке.

  • Выберите инструмент Полигиния для создания траектории в виде ломаных линий. Приемы работы с этим инструментом аналогичны приемам работы с инструментом Кривая.

  • Для создания произвольной траектории можно воспользоваться инструментом Рисованная кривая. Подведите указатель мыши к начальной точке, нажмите левую кнопку мыши и, удерживая ее, нарисуйте произвольную траекторию. .Для завершения достаточно отпустить кнопку в конечной точке.



В меню Показ Слайдов выберите пункт Смена слайдов.

  • В меню Показ Слайдов выберите пункт Смена слайдов.

  • В области задач Смена слайда в списке Применить к выделенным слайдам выберите подходящий эффект.

  • В разделе Изменить переход вы можете установить скорость перехода и добавить звук. которым будет сопровождаться смена слайда.

  • Можно также установить режим ручной или автоматической смены в разделе Смена слайда: по щелчку или автоматически после.

  • Щелкните кнопку Применить ко всем слайдам.



Похожие:

1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconЗвук и его характеристики План урока: Что такое звук
Человек ощущает звук, если имеется источник звука имеется упругая среда между ухом и источником звука
1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconЦель моей научно-исследовательской работы: проведение эксперимента, позволяющего увидеть звук
Звук это упругие волны, распространяющиеся в среде и создающие в ней механические колебания
1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconЗвук и буква А. Звук и буква О. Обучение грамоте в подготовительной к школе группе
Определи место расположения звука а в следующих словах: машина, мак, корзина, пирамида, парус, кошка
1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconТворческое название
Данный проект охватывает тему «Механические волны. Звук.» из раздела физики «Механические колебания и волны. Звук.» Рассчитан на...
1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconЗвук и звукозапись Звук Измерение силы звука
Аналоговая грампластинка дорожка, изгибы которой повторяют амплитуду и частоту звука, магнитная лента параметры звука сохраняются...
1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconХарактерный звук взрыва небольшого количества водорода: Характерный звук взрыва небольшого количества водорода
Образование «дыма» при поднесении концентрированного раствора соляной кислоты hcl к отверстию сосуда с аммиаком nh3
1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconГром – это звук, который издают газы воздуха вокруг молнии. Гром – это звук, который издают газы воздуха вокруг молнии
Молния явление кратковременное, длится сотые доли секунды. Вызванный же ею гром может длиться много секунд
1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла icon1. Повторим понятия: «звук», «источник звука». Повторим понятия: «звук», «источник звука»

1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconГде находится язык, когда мы правильно произносим звук Л? Где находится язык, когда мы правильно произносим звук Л?

1. в меню Вставка выберите команду Фильмы и звук, а затем – Звук из файла iconЗвук – это механическое колебание среды, то есть последовательность зон сжатия и растяжения
Звук это механическое колебание среды, то есть последовательность зон сжатия и растяжения
Разместите кнопку на своём сайте:
hnu.docdat.com


База данных защищена авторским правом ©hnu.docdat.com 2012
обратиться к администрации
hnu.docdat.com
Главная страница